[Logo] GDE Forum - Home for the best in diesel powertrain tuning
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Top Downloads] Top Downloads   [Members] Member Listing   [Groups] Back to home page 
[Register] Register /  [Login] Login 
Messages posted by: TCandee
Forum Index » Profile for TCandee » Messages posted by TCandee
Message
I am running a GDE ECM on 2015. I put a Scan Gauge which connects to the OBDI port to read many OEM sensors. One of them is EGT. I am wondering where this sensor is on the exhaust system. I know the temp can vary greatly depending on whether it is pre turbo or post. Does anyone know where the OEM sensor is located.

My question is brought up by my observation of how easily this engine reaches egt temps of 1400-1600 degrees. If the RPMs stay under 3000 RPMs when towing the truck has lots of power and temp will stay below 1300. Unfortunately the transmission programming will automatically shift down if the accelerator is pushed to far. In my research of the GDE programming it seemed to imply that exhaust temps would be limited by the programming via defuelling. To be honest, if when in tow/haul mode the shift down point was restricted to the full throttle position then there wouldn't be a problem. Or if the shift points only allowed a max of 3200 RPMs. The truck actually has a surprising amount of towing power in this range.

Could it be that the exhaust temp that the scan gauge is reading is actuallly lower due to the placement of the thermocouple?
I bought my ecm back in 2015 from you and I was wondering if there is any reason to send it in for any upgrades? I have a 2015 eco diesel with engine braking, regent message and cruise control reprogram.
Is the engine braking feature only on when the torque converter is locked as well?
Nice. Can't wait
If I purchase the GDE ECM and retain my stock ECM, when I have to go to the dealer and put the stock ECM back in, will they be able to tell that the ECM was removed and replaced?
 
Forum Index » Profile for TCandee » Messages posted by TCandee
Go to:   
Powered by JForum 2.4.1 © 2015 JForum Team • Maintained by Andowson.com