[Logo] GDE Forum - Home for the best in diesel powertrain tuning
  [Search] Search   [Recent Topics] Recent Topics   [Hottest Topics] Hottest Topics   [Top Downloads] Top Downloads   [Members] Member Listing   [Groups] Back to home page 
[Register] Register /  [Login] Login 
Messages posted by: Sarum
Forum Index » Profile for Sarum » Messages posted by Sarum
Message
the DEF gauge has still not reset and showing proper level

I read on another forum, this is what happens when the "off-road tuning" option is installed

is it possible this was installed by mistake? it clearly says on my order form:
-Off-road Tuning : No
but mistakes can happen

I also read you can damage your engine if you have the off-road tuning and stock exhaust
so i am no longer driving my truck until i get word back from you guys
I just ordered and installed the hot tune for my 2017 ram ecodiesel
I followed the instructions and the DEF gauge is now in pointing straight up (50%)
before the tune it was just below the beginning of the red (below the 1.4 mark)

will this fix itself eventually? or is there something i need to do

Background:
the instructions said start it and quickly get up to 5mph
I pulled the truck into driveway initially, so i needed to reverse out first before i could go forward up to over 5 mph

besides that i did everything exactly as stated


two small things,
1, you don't have to remove the air-box, to replace ECU, it is easily accessible in place, undo the glow plug cable and the two main cables and 4 bolts and slide it out
2, there was no affect when i hit the throttle 3 times to reset the oil interval, i went into programming on dash and hit reset oil.. not sure if this has changed for 2017..

I just got the GDE hot tune for my new 2017 eco 1500 and installed it yesterday, very nice.

there may be slight difference as far as resetting oil change, instructions say to press gas petal 3 times in first 10 seconds on on position (which i took to mean run position)
it doesn't seem to do anything, you just need to go into the menu settings on the dashboard and hit rest oil

the other thing would be the DEF fluid doesn't seem to be correct anymore.. i'm hoping it fixes itself over time

it is great, you wont regret it, already noticing the fuel savings when i see the L/100 km lower while driving
 
Forum Index » Profile for Sarum » Messages posted by Sarum
Go to:   
Powered by JForum 2.4.1 © 2015 JForum Team • Maintained by Andowson.com